MVTec Software GmbH
 

MERLIC 许可证系统 WIBU Systems CodeMeter Runtime 的漏洞

2020年9月8日,WIBU Systems 网站上披露了 CodeMeter Runtime 中的多个漏洞。CodeMeter Runtime 用于 MERLIC的许可证管理。 HALCON 版本均不受影响。 成功利用这些漏洞可能导致远程执行代码或阻止 MVTec 软件的正常运行(取决于 CodeMeter Runtime)。

 

MVTec 和 WIBU Systems 正在为受影响的产品进行更新。 在发布这些更新之前,MVTec 强烈建议用户将 CodeMeter Runtime 更新到版本 7.10(无论您从哪个来源获得 CodeMeter Runtime),以避免远程访问。 可从 WIBU Systems 下载此版本。