MVTec Software GmbH
 

CodeMeter Runtime vulnerabilities in MVTec products have been resolved

We informed you on September 14, 2020 that vulnerabilities have been disclosed in WIBU Systems CodeMeter Runtime. The WIBU Systems platform is used for the license management of MERLIC and the HALCON Progress Student Edition. No other HALCON editions are affected.

Recently, WIBU Systems released the fixed version 7.10a of Codemeter Runtime, which solves the disclosed vulnerabilities. MVTec has tested this release successfully with MERLIC and the HALCON Progress Student Edition and updated the downloads for both editions. Thus, all affected products include the new CodeMeter Runtime version 7.10a from now on.

To fix the security problems, MVTec strongly recommends to download the updated software again or to update CodeMeter Runtime to version 7.10a (no matter from which source you obtained CodeMeter Runtime). CodeMeter Runtime 7.10a can be downloaded from the WIBU Systems website.