系统要求

为了使用机器视觉软件 MERLIC,您需要:

  • 处理器:x64 兼容
  • 操作系统:Windows 7、Windows 10(64 位操作系统)

MERLIC 积极利用多核心平台和 AVX 以实现最高性能, 并与 OpenGL3.0 及以上配合使用效果最佳。

MERLIC 也可用于基于 Arm 的平台,需要满足的条件有:

  • 处理器:Armv8-A 64位兼容,支持 NEON 指令集
  • 编译器:gcc 5 或更高

使用 gcc 5 (或更高版本)的 AArch64 的其他系统要求:

  • Linux AArch6 gcc 5 (或更高)
  • glibc 2.17 (或更高)
  • libstdc++.so 6.0.21/GLIBCXX_3.4.21 (或更高)